Max's Toolbox errors whilst running under a limited user account
Relates To
-
Max's Toolbox
-----
MaxWrite
MaxShow
MaxCount
Symptoms
- When trying to launch any Max's Toolbox, the following error message may appear Application Alert error message from Max's Toolbox is displayed.

Cause
- Max's Toolbox© version 2.0.0 was unable to run on a limited user account.
Resolution
- This issue has been fixed in the latest version of Max's Toolbox version 2.3. Click on the following link Max's Toolbox Version 2.3
to download the latest executable.
The following workaround will enable Max's Toolbox to run under a limited user account.
- Log into the PC with a user account that has administrative permission on the local PC.
- Close all Office applications including Microsoft Outlook.
- Open Windows Explorer.
- Select the Tools menu, then Folder Options command.
- Select the View tab.
- Ensure that Use simple file sharing (recommended) is turned off. Click Apply to set the change, then OK to close the dialog.
- Navigate to the following folder C:\Program Files\Maxs Toolbox.
- Right Click the folder and select properties. The following dialog will be displayed.

- Click the Security tab.
- Select Users and set their permissions to Full Control. Click Apply to set the change, then OK to close the dialog.
- Navigate to the following folder C:\WINDOWS\Lhsp.
- Right Click the folder and select properties. The following dialog will be displayed.

- Click the Security tab.
- Select Users and set their permissions to Full Control. Click Apply to set the change, then OK to close the dialog.
Now when you log on as a limited User Max's Toolbox will launch.
Status
- Current.