My download keeps dropping out

Relates To

Max's Sandbox
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Symptoms

I have to keep restarting the Max's Sandbox© trial download, because it drops out

Cause

If your internet connection drops out mid-download there may can be a number of reasons, such as:
  • Your telephone line, modem or connections may be faulty.
  • Some equipment (such as security systems etc) can force the telephone line to disconnect.
  • Your ISP may force disconnect your line after a certain period or in times of high internet traffic.
  • Resolution

    Confirm that your ISP is not force disconnecting you and that there are no equipment issues.

    Download Managers such as Gozilla and GetFlash offer features which will automatically resume and hence recover from a dropout to continue the download. This saves you from the additional time and internet charges if you have to start all over again.

    If you try all these things and are still having difficulties, please email the following details to our support team at support@maxssandbox.com and we will attempt to assist you.

    • Line speed/method of connection to internet
    • Which Download Manager have you installed
    • Your equipment details
    • Your ISP
    • Your location
    • Your contact email address

    Status

    Current.