No speech output
Relates To
-
Max's Sandbox
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Symptoms
- When logged on as a user with no administrative privileges, speech output from 'Peedy' is not audible.
Cause
- Full Control registry key permissions for the TTS3000 range of text-to-speech engines are only set for administrators.
Resolution
- Log on to the computer to be configured as a user with Administrator privileges for this computer. Select Run from the Start menu.

- In the Run dialog box type regedt32 and click the OK button.

- In the Registry Editor select the SOFTWARE key from the HKEY_LOCAL_MACHINE key.

- Expand the L&H key, right click on the G2P key and select Permissions... from the popup menu.

- The following dialog box will be displayed.

- In the Security tab select the users for which you wish to apply the Full Control settings. For example if the users of your computer who need the talking feature are Power Users, then select the Power Users from the Name listbox.
- In the Permissions listbox tick the Full Control check box from the Allow column.
- Expand the TTS key and the V6.0 key and then right click on the Voice key and select Permissions... from the popup menu.

- The following dialog box will be displayed.

- In the Security tab select the users for which you wish to apply the Full Control settings. For example if the users of your computer who need the talking feature are Power Users, then select the Power Users from the Name listbox.
- In the Permissions listbox tick the Full Control check box from the Allow column.
- Test to see if Peedy now has speech. If there is no speech at this point please follow the steps below.
PLEASE NOTE: If your computer is part of a domain, please contact your System Administrator to change users to Standard Users (Power Users Group).
- Log on to the computer to be configured as a user with Administrator privileges for this computer. Select Control Panel from the Start menu.

- Double Click on the User Accounts icon.

- The following dialog box will be displayed.

- Select the User Name and then click on the Properties button.
- Click the Group Membership tab and change the user to be a Standard User (Power Users Group).

- Click the Apply button and then the OK button.
Status
- Current.